
********************************************************************************* 
* Prof. Dr. Rainer Ose                        Bauelemente mit LTSPICE                        Lehrbeispiel 1.3 * 
********************************************************************************* 
 

Lastfälle im Grundstromkreis (BE im Original) 
 

 
1) Schaltung zeichnen:   

 
 
Zum Zählpfeil des Stromes:  

LTSPICE stellt eine Quelle im Verbraucher-Zählpfeilsystem dar (Strom in Richung der Spannung).  
Der Strom durch einen Widerstand wird mit einem „internen“ Richtungspfeil vom Pin 1 (o) zum Pin 2 
dargestellt. Diese Richtung wird leider im Symbol nicht mit angegeben. Als Hilfe dient eine 
Stromzange, die sich im Symbol des Bauelementes meldet, wenn der Cursor aufgesetzt wird. 
 

2) Analyseart einstellen:   
• Kommando   .step param R start stop schritt   im Texteditor         eingeben und platzieren. 
• Analyse > DC op pnt < unter Simulation → Edit Simulation Cmd  auswählen und .op platzieren. 
 

3) Simulation starten: (über > Add Traces < oder > Select Visible Waveforms <) 

• Funktionen in normierter Form {y} = y / ymax eingeben: 

a) {U } = V(a)/10V  b) {I } = I(Ra)/200mA  c) {P } = V(a)*I(Ra)/500mW 

 
• Bei Bedarf ändern: 
a) Farbe der Plots (Anklicken eines Plotnamens – oben) und Color ändern 
b) Einteilung der Grids (Anklicken einer Achse und Tick ändern) 

a) Bauelemente platzieren: 

[…] Voltage für Uq = 10 V 
[Misc] EuroResistor für Ri = 50 Ω 
[Misc] EuroResistor für Ra = {R} (variabel) 

b) Ground setzen 

c) Elemente verbinden 
 

 

 

Link auf LB 1.3 



********************************************************************************* 
* Prof. Dr. Rainer Ose                       Bauelemente mit LTSPICE                         Lehrbeispiel 1.3 * 
********************************************************************************* 
 

Lastfälle im Grundstromkreis (BE nach DIN) 
 

 
1) Schaltung zeichnen:   

 
 
 
Zum Zählpfeil des Stromes:  

Der Strom durch einen Widerstand wird jetzt über einen Richtungssinn am Pin 1 (kleiner Kreis am 
Bauelement) gekennzeichnet. Beim Drehen (Strg & R) sowie beim Spiegeln = Mirror (Strg & E) dreht 
sich dieser Kreis mit und zeigt in jeder Lage die Position von Pin 1 an. 
 
Zur Darstellung einer Quelle:  

Die Quelle erhält einen Zählpfeil (von + nach −). Damit entfällt die bisherige Angabe der Polarität. 
 
Mit den neuen Symbolen können Sie jetzt die Bauelemente nach Ihren Vorstellungen platzieren. Am 
Ergebnis eines Simulation ändert sich nichts. Wir haben ja nur die grafische Erscheinungsform eines 
Symbols verändert. 

Die im Ordner „LTspice“ vorliegenden Projekte wurden mit den neuen Symbolen erstellt. 

 
Zur Eingabe der Funktionen:   

Nach einer erfolgreichen Simulation können Sie die Grundeinstellungen des Plots speichern: 
• RMT = Kontextmenü 

• File → Save Plot Settings . Die Daten werden dann unter *.plt abgelegt.  

Leider führt LTSPICE bei einigen Simulationen trotzden ein „Autoscale“ durch. Dann ist es bei Bedarf 
erforderlich, die Grids neu festzulegen. 

 
Zur Archivierung von Simulationsergebnissen:   

Ein Simulationsergebnis (Plot und auch fertige Schaltung) können Sie zur weiteren Auswertung nach 
WORD (usw.) übertragen. Dazu sind folgende Maßnahmen erforderlich: 
• Bildschirm maximieren 

• Tools → Copy bitmap to Clipboard  
• WORD öffnen und mit > Strg < & > V < den Inhalt der Zwischenablage einfügen 
• Größe nach Bedarf ändern  

a) Bauelemente (DIN) platzieren: 

[…] volt_Pfeil_Ose für Uq = 10 V 
[…] EuroRes_Ose für Ri = 50 Ω 
[…] EuroRes_Ose für Ra = {R} (variabel) 

b) Ground setzen 

c) Elemente verbinden 
 

 

 

Link auf LB_1.3_EU 



********************************************************************************* 
* Prof. Dr. Rainer Ose                        Bauelemente mit LTSPICE                        Lehrbeispiel 1.2 * 
********************************************************************************* 

 
Gleichstromnetzwerk (Anzeige in der OP-Liste) 

 
 
1) Schaltung zeichnen:   

 
 
 

2) Analyseart einstellen:   
• Analyse > DC op pnt < unter Simulation → Edit Simulation Cmd  auswählen und .op platzieren. 
 

3) Simulation starten: 
• Es meldet sich eine Liste mit den Analyseergebnissen: 
       --- Operating Point ---  Erklärung: 
 
V(k):  13.6667  voltage  Punkt k → ⊥ 
V(a1):  -10.3333  voltage   Punkt A1 → ⊥ 
V(b2):  1.66667  voltage   Punkt B2 → ⊥ 
V(c3):  8.66667  voltage   Punkt C3 → ⊥ 
I(R3):  0.00866667  device_current  Strom durch R3 (↓)  
I(R2):  0.00166667  device_current  Strom durch R2 (↓) 
I(R1):  -0.0103333  device_current  Strom durch R1 (↑) 
I(Uc):  0.00866667  device_current  Strom von UC (↓) 
I(Ub):  0.00166667  device_current  Strom von UB (↓) 
I(Ua):     -0.0103333 device_current              Strom von UA (↑) 
 
Auswertung: Der Strom durch R1 fließt hier gegen den Zählpfeil von UA. 
 
  

a) Bauelemente (DIN) platzieren: 

[…] volt_Pfeil_Ose für UA ; UB ; UC 
[…] EuroRes_Ose für R1 ; R2 ; R3 

b) Values eingeben 

c) Ground setzen 

d) Elemente verbinden 
 

 

 

Link auf LB 1.2 



********************************************************************************** 
* Prof. Dr. Rainer Ose                        Bauelemente mit LTSPICE                       Lehrbeispiel 1.2.a * 
********************************************************************************** 

 
Gleichstromnetzwerk (Anzeige in der Schaltung) 

 
 
1) Schaltung zeichnen:   

 
 
 

2) Analyseart einstellen:   
• Analyse > DC op pnt < unter Simulation → Edit Simulation Cmd  auswählen und .op platzieren. 
 

3) Simulation starten: 
• Es meldet sich die Liste „Operating Point“ mit den Analyseergebnissen. Nach dem Schließen dieser 
Liste können die Potentiale ausgewählter Knoten in der Schaltung angezeigt werden: 

→ Klick (RMT) auf eine Leitung: Kontextmenü „88 Place .op“ anklicken = Anzeige Potential. 
→ Potential anklicken (RMT): Fenster „Displayed Data“ wird geöffnet. 
→ Platzhalter $ löschen und Strom auswählen = Anzeige Strom. 
→ Nachkommastellen können mit round(I(R1)*1000)/1000 unterdrückt werden. 
→ eine horizontale Ausrichtung wird durch Verschieben der Anzeige erreicht. 
 

 
Auswertung: Der Strom durch R1 fließt hier gegen den Zählpfeil von UA.  

a) Bauelemente (DIN) platzieren: 

[…] volt_Pfeil_Ose für UA ; UB ; UC 
[…] EuroRes_Ose für R1 ; R2 ; R3 

b) Values eingeben 

c) Ground setzen 

d) Elemente verbinden 
 

 

 

Link auf LB 1.2.a 



********************************************************************************* 
* Prof. Dr. Rainer Ose                         Bauelemente mit LTSPICE                         Abschnitt 1.2.4 * 
********************************************************************************* 

Belasteter Spannungsteiler 
 
1) Schaltung zeichnen:   

 
Das Bauelement U1 (Pot) wurde aus dem Internet importiert und in seiner grafischen Erscheinung an 
die Symbole nach DIN angepasst. Die Bezeichnungen wurden nicht verändert: Rtot (Rtotal) = RS und 
wiper (Wischer / Schleifer) = SS (Schleiferstellung). Die subcircuit-Datei muss in den Ordner ‚/sub/‘ 
(Unterordner von ‚/lib/‘) des Hauptverzeichnisses ‚LTspiceXVII‘ kopiert werden. 

2) Analyseart einstellen:   
• Kommando   .step param w start stop schritt   im Texteditor          eingeben und platzieren. 

• Kommando   .step param R list Ra1 Ra2 Ra3 Ra4   im Texteditor eingeben und platzieren. 

• Kommando   .include potentiometer.sub   im Texteditor eingeben und platzieren. 
• Analyse > DC op pnt < unter Simulation → Edit Simulation Cmd  auswählen und .op platzieren. 
 

3) Simulation starten: (über > Add Traces < oder > Select Visible Waveforms <) 
• Funktion auswählen: V(a)   oder: −Ix(U1:B) [hier nicht dargestellt] 
   V(a) = Ua     −Ix(U1:B) = Querstrom I2 (↓) von SS nach w = 0. 

 
Anmerkung: 
Der Schleifer SS bewegt sich bei 0 < w < 1 vom kürzeren Anteil des Widerstandssymbol  
zum gegenüberliegenden Ende. Die Ströme werden mit Ix(U1:A) , Ix(U1:B) und Ix(U1:C) 
bezeichnet. Ix(U1:A) ist der Strom vom Schleifer SS durch den Lastwiderstand Ra. 

a) Bauelemente platzieren: 

[…] volt_Pfeil_Ose für Uq = 10 V 
[…] Pot_Ose für RS = Rtot = 1 kΩ 
 wiper={w}    (variabel) 
[…] EuroRes_Ose für Ra = {R} (variabel) 

b) Ground setzen        c) Elemente verbinden 

     
 

 

Link auf K_1.2.4 



********************************************************************************* 
* Prof. Dr. Rainer Ose                         Bauelemente mit LTSPICE                       Lehrbeispiel 1.5 * 
********************************************************************************* 

Spannungen und Ströme im Dreiphasensystem 
(unsymmetrische Last als Sternschaltung) 

 
1) Schaltung zeichnen:   

 

Jede der drei Quellen / Sine / muss neu eingestellt werden: 
• Amplitude[V]  • Freq[Hz]  • Phi[deg]  … Rest = [0] 

Bei einer Frequenz von 50 Hz (T = 20 ms) benötigt man zur Darstellung von drei Perioden einer 
Schwingung eine Simulationszeit (Stop time) von 60 ms. 

2) Analyseart einstellen:   
• Analyse > Transient < unter Simulation → Edit Simulation Cmd  auswählen und .tran platzieren. 
 

3) Simulation starten: (über > Add Traces < oder > Select Visible Waveforms <) 

• Funktion auswählen:  V(L1)  V(L2)  V(L3)  = Generator-Strangspannungen US 

V(L1,L2)  V(L2,L3)  V(L3,L1) = Leiterspannungen UL [hier nicht dargestellt] 
I(R1)  I(R2)  I(R3)  I(RH) = Ströme Ix [hier nicht dargestellt] 

 
 
V(L1): Der Leiter L wird im Plot mit einem Kleinbuchstaben angegeben. 
Das sieht dann leider wie ein ‚I‘ aus.  

a) Bauelemente platzieren: 

[…] volt_Pfeil_Ose als / Sine / 
für UxM = 325 V (f = 50 Hz) 

 mit: ϕxM (0° / 240° / 120°)  
[…] EuroRes_Ose für R1 / R2 / R3 

b) Ground setzen        c) Elemente verbinden 

     
 

 

Link auf LB 1.5 



********************************************************************************* 
* Prof. Dr. Rainer Ose                          Bauelemente mit LTSPICE                        Abschnitt 1.3.3 * 
********************************************************************************* 

FFT (Fast FOURIER Transform) 
 
1) Schaltung zeichnen:   

 

 

 

 

 

Die Quellen / Sine / werden wie folgt eingestellt: 
• Uq1: 5 V / 1 kHz • Uq2: 3 V / 2 kHz • Uq3: 1 V / 3 kHz • Uq4: 4 V / 4 kHz 

2) Analyseart einstellen:   
• Analyse > Transient < unter Simulation → Edit Simulation Cmd  auswählen und .tran platzieren. 
Der Sweep läuft über einen Zeitraum von 10 ms. Durch eine Vergrößerung des Analysezeitraumes auf 
z.B. 100 ms werden die Spektrallinien klarer abgebildet (Fußverbreiterung wird kleiner). 
 

3) Simulation starten: (über > Add Traces < oder > Select Visible Waveforms <) 
• Funktion auswählen:  V(a) und Zeitfunktion darstellen 
• FFT aufrufen über:  RMT auf Zeitfunktion = Kontextmenü: > View < → > FFT < 
   ⇒ Plot umschalten (falls erforderlich) auf:  Y-Achse und X-Achse auf Linear   
   ⇒ Achsen: Y = 0 … 5 V  und:  X = 0 … 5 kHz (das geht nur bedingt!) 
 

 
 
Das Simulationsergebnis zeigt das Amplitudenspektrum mit den Effektivwerten der aus V(a) [als 
Überlagerung von V(Uq1) bis V(Uq4)] resultierenden Komponenten.  

a) Bauelemente platzieren: 

[…] volt_Pfeil_Ose als 4 x / Sine / 
[…] EuroRes_Ose für R1 

b) Ground setzen        c) Elemente verbinden 

     
 

 

UH1 = 3,55 V 
* 1,414 ≈ 
ÛH1 = 5 V 

Link auf K_1.3.3 



********************************************************************************* 
* Prof. Dr. Rainer Ose                          Bauelemente mit LTSPICE                        Abschnitt 1.3.4 * 
********************************************************************************* 

Reihenschwingkreis 
 
1) Schaltung zeichnen:   

 

Die Quelle / Sine / wird wie folgt eingestellt: 
• DC[0] • Amplitude[1V] • Freq[1kHz]  • AC-Amplitude[1V]  … Rest = [0] 

2) Analyseart einstellen:   
• Analyse > AC < unter Simulation → Edit Simulation Cmd  auswählen und .ac platzieren. 
Der AC-Sweep läuft von 1 kHz bis 10 kHz (Decade). 
 

3) Simulation starten: (über > Add Traces < oder > Select Visible Waveforms <) 

• Funktion auswählen:  I(R1)   = Betrag von Iges (y = Cartesian) 
Ph(I(R1))  = Nullphasenwinkel ϕi  
Ph(V(e)/I(R1))  = Gesamtphasenwinkel ϕ = ϕu − ϕi  (ϕ von Z) 

 

 
 
 
Das PROBE-Fenster kann mit > Add Plot Pane < geteilt werden. 
Dann ist aber immer nur ein Fenster aktiv. 
  

a) Bauelemente platzieren: 

[…] volt_Pfeil_Ose als / Sine / 
[…] EuroRes_Ose für R1 
[…] ind_Ose für L1 
[…] cap_Ose für C1 

b) Ground setzen        c) Elemente verbinden 

     
 

 

Link auf K_1.3.4 



********************************************************************************* 
* Prof. Dr. Rainer Ose                         Bauelemente mit LTSPICE                        Lehrbeispiel 1.7 * 
********************************************************************************* 

Reihenschwingkreis als Übertragungsvierpol 
 
1) Schaltung zeichnen:   

 

Die Quelle / Sine / wird wie folgt eingestellt: 
• DC[0] • Amplitude[1V] • Freq[1kHz]  • AC-Amplitude[1V]  … Rest = [0] 

2) Analyseart einstellen:   
• Analyse > AC < unter Simulation → Edit Simulation Cmd  auswählen und .ac platzieren. 
Der AC-Sweep läuft von 1 kHz bis 100 kHz (Decade). 
 

3) Simulation starten: (über > Add Traces < oder > Select Visible Waveforms <) 
• Funktion auswählen:  V(a)/V(e)  BODE (linear)  

= Betrag von A = Ua / Ue und: 
= Phasenwinkel ϕae  

 

 
 
Im PROBE-Fenster werden jetzt beide Funktionen angezeigt: 
a) Amplitudenfrequenzgang A (linke y – Achse) 
b) Phasenfrequenzgang ϕae (rechte y – Achse und gestrichelte Funktion) 
Die Darstellung der Ortskurve gelingt wieder mit A. Die y-Achse muss aber unter  ‚Representation‘ 
von BODE in NYQUIST verändert werden. 
 

a) Bauelemente platzieren: 

[…] volt_Pfeil_Ose als / Sine / 
[…] EuroRes_Ose für R1 
[…] ind_Ose für L1 
[…] cap_Ose für C1 

b) Ground setzen        c) Elemente verbinden 

     
 

 

Link auf LB_1.7 



********************************************************************************** 
* Prof. Dr. Rainer Ose                         Bauelemente mit LTSPICE                        Lehrbeispiel 1.11 * 
********************************************************************************** 

Schalten einer RL-Kombination 
 
1) Schaltung zeichnen:   

 

Die Quelle / Pulse / wird wie folgt eingestellt: 

Vinitial[V] Von[V] Tdelay[s] Trise[s] Tfall[s] Ton[s] Tperiod[s] 

0 10 10m 10n 10n 50m 110m 
 
2) Analyseart einstellen:   
• Analyse > Transient < unter Simulation → Edit Simulation Cmd  auswählen und .tran platzieren. 
Der Analysezeitraum beträgt 110 ms. [τ = L / R = 10 ms] 
 

3) Simulation starten: (über > Add Traces < oder > Select Visible Waveforms <) 

• Funktionen auswählen:   V(a) = Spannung über der Spule UL [ =̂  uL (t)]       und: 
I(R1) = Strom durch die Reihenschaltung bzw. IL [ =̂  iL (t)] 

 
 
Im PROBE-Fenster werden jetzt beide Funktionen in einem Diagramm angezeigt: 
a) Spannungsverlauf UL (linke y – Achse) 
b) Stromverlauf IL (rechte y – Achse) 
  

a) Bauelemente platzieren: 

[…] volt_Pfeil_Ose als / Pulse / 
[…] EuroRes_Ose für R1 
[…] ind_Ose für L1 

b) Ground setzen        c) Elemente verbinden 

     
 

 

Link auf LB_1.11 



********************************************************************************** 
* Prof. Dr. Rainer Ose                            Bauelemente mit LTSPICE                        Abschnitt 1.4.1 * 
********************************************************************************** 

Laden und Entladen eines Kondensators 
 
1) Schaltung zeichnen:   

 

Die Quelle / Pulse / wird wie folgt eingestellt: 

Vinitial[V] Von[V] Tdelay[s] Trise[s] Tfall[s] Ton[s] Tperiod[s] 

0 10 10m 10n 10n 500m 500m 
 
2) Analyseart einstellen:   
• Analyse > Transient < unter Simulation → Edit Simulation Cmd  auswählen und .tran platzieren. 
Der Analysezeitraum beträgt 1 s.  [τ = R ⋅ C = 100 ms] 
 

3) Simulation starten: (über > Add Traces < oder > Select Visible Waveforms <) 

• Funktionen auswählen:   V(a) = Spannung über dem Kondensator UC und: 
I(R1) = Strom durch die Reihenschaltung bzw. IC 

 
 
Im PROBE-Fenster werden jetzt beide Funktionen in einem Diagramm angezeigt: 
a) Spannungsverlauf UC (linke y – Achse) 
b) Stromverlauf IC (rechte y – Achse) 
  

a) Bauelemente platzieren: 

[…] volt_Pfeil_Ose als / Pulse / 
[…] EuroRes_Ose für R1 
[…] cap_Ose für C1 

b) Ground setzen        c) Elemente verbinden 

     
 

 

Link auf K 1.4.1 



********************************************************************************** 
* Prof. Dr. Rainer Ose                          Bauelemente mit LTSPICE                      Lehrbeispiel 1.13 * 
********************************************************************************** 

Abschalten einer induktiven Last 
 
1) Schaltung zeichnen:   

 

Die Quelle Uq liefert die Netzspannung Ûn = 325 V (fn = 50 Hz). Der Schalter SW_1 ist geschlossen. 
Nach tx = 20 ms (eine Periode mit Tn) öffnet der Schalter. Dieser Schaltzeitpunkt wird durch den Wert 
der Steuerspannung Ust (spannungsgesteuerter Schalter) bestimmt (vgl. Anlage). Im vorliegenden Fall 
schaltet er bei Ust = 5 V (Vt=5) von „Ein“ auf „Aus“. Die Quelle / Pulse / wird wie folgt eingestellt: 

Vinitial[V] Von[V] Tdelay[s] Trise[s] Tfall[s] Ton[s] Tperiod[s] 

6 0 20m 10n 10n 1 2 
 
2) Analyseart einstellen:   
• Analyse > Transient < unter Simulation → Edit Simulation Cmd  auswählen und .tran platzieren. 
Der Analysezeitraum beträgt = 100 ms. Das Schaltermodell muss über .model angemeldet werden: 
• Anweisung   .model SW_1 SW(Ron=1u Roff=1G Vt=5)   im Texteditor eingeben und platzieren. 

3) Simulation starten: (über > Add Traces < oder > Select Visible Waveforms <) 
• Funktionen auswählen:   V(a) = Spannung über der Last UZa  

 
 
 

a) Bauelemente platzieren: 

[…] volt_Pfeil_Ose als / Sine / (Uq) 
[…] volt_plus_Ose als / Pulse / (Ust) 
[…] sw für SW_1 
[…] cap_Ose für Cw 
[…] EuroRes_Ose für RL 
[…] ind_Ose für L1 

b) Ground setzen        c) Elemente verbinden 

     
 

 

Link auf LB_1.13 


